老地方冰果室交流區
http://ubb.frostyplace.com.tw/

indesign CS2複製貼上出現+的問題
http://ubb.frostyplace.com.tw/viewtopic.php?f=10&t=31472
1 頁 (共 1 頁)

發表人:  angeline2242 [ 10/18/2007 11:54 am ]
文章主題 :  indesign CS2複製貼上出現+的問題

小妹公司最近更換系統....
我原本是使用windows 2000的...
現在換成windows XP...
灌上indesign CS2後發現...
如果在indesign裡面複製一段文字,再貼入文字...
原本設定好的段落樣式都會多一個+
也就是他的字型大小和設定都會跑掉...
不知道是什麼原因....
有人遇過這樣的問題嗎??...
不管是自己檔案裡的剪貼...
還是檔案對檔案的剪貼....
都會跑掉......
有大大能解答幫忙解決這個問題嗎??...
非常感謝.....

發表人:  stan.tw [ 08/26/2008 10:08 am ]
文章主題 :  Re: indesign CS2複製貼上出現+的問題

angeline2242 寫:
小妹公司最近更換系統....
我原本是使用windows 2000的...
現在換成windows XP...
灌上indesign CS2後發現...
如果在indesign裡面複製一段文字,再貼入文字...
原本設定好的段落樣式都會多一個+
也就是他的字型大小和設定都會跑掉...
不知道是什麼原因....
有人遇過這樣的問題嗎??...
不管是自己檔案裡的剪貼...
還是檔案對檔案的剪貼....
都會跑掉......
有大大能解答幫忙解決這個問題嗎??...
非常感謝.....


妳應該是從框架格點的文字框拷貝到一般的文字框,字型和設定就會跑掉。
試著置入文字前,先行用文字工具畫一個文字框,再置入文字試試。
我曾經發生過是不管怎麼樣,只要透過拷貝貼的方式文字都會出現紅底,但過了一兩個禮拜之後,又恢復正常,所以我歸咎為程式突然異常。 :badgrin:

回覆完這一篇時才發現這一篇是一年前發的,我想妳問題也解決了吧?!

stan.tw

發表人:  sickfoot [ 08/26/2008 10:20 am ]
文章主題 :  Re: indesign CS2複製貼上出現+的問題

stan.tw 寫:
只要透過拷貝貼的方式文字都會出現紅底,但過了一兩個禮拜之後,又恢復正常,所以我歸咎為程式突然異常。

紅底出現是因為字形跑掉
在Type的字形選單下面那一欄,會顯示「細」「粗」「regular」「Italic」之類的選項
貼上中文字後,字形也許正確,但是卻會抓到其他字形的Style
例如中黑字形,卻抓到細黑的「細」狀態,就會出現該狀況(只要看到style欄位的狀態有被 [ ] 框住就知道是異常)
開啟文件時若是有這種情形,也會顯示missing font的警告,但仍會正常顯示、甚至輸出都不會造成影響,因此要不要調回來就看自己了


回到樓主的問題
雖然複製前整段落都是某字形,但是可能在最尾巴有個另外字形、格式的空白或看不見的字元
因此貼上後,會擷取該字形而非你所期待的字形
只要注意這點就可以解決

雖然是一年前的老帖,不過相信還是會有幫助的

1 頁 (共 1 頁) 所有顯示的時間為 UTC + 8 小時
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/